Admin tools, General

Critical vulnerability in Parallels Plesk Panel 7.6.1 through 10.3.1

Today we would like to draw your attention to a critical vulnerability in Parallels Plesk Panel versions 7.6.1 to 10.3.1. This loophole enables attackers to gain unauthorized access to your Plesk panel, make changes and compromise your server.

We therefore strongly recommend updating any vulnerable versions of Parallels Plesk Panel according to Parallels' instructions.

Further notes and information about the gap can be found at:

Our current installations in version 10.4.4 are not affected by the vulnerability. A micro update is already available for all affected versions. You can find detailed information about the installation at:

Best regards!

Your blog team from

previous Post Next Post

You Might Also Like

No Comments

Leave a Reply

This website uses Akismet to reduce spam. Learn more about how your comment data is processed.