Generale

Aggiornamenti di Windows necessari ...

Fonte immagine: Microsoft

Chiunque abbia attualmente un server con un sistema operativo Windows dovrebbe assolutamente aggiornarlo.

Come annunciato da Microsoft, esiste una lacuna critica nella sicurezza nelle versioni di Windows Server da Windows Server 2003 e nelle versioni desktop di Windows da Vista. L'aggiornamento corrispondente è stato rilasciato la notte del 19 novembre e dovrebbe essere sicuramente eseguito.

L'errore consente all'autore dell'attacco di ottenere i diritti di amministratore tramite il sistema di autenticazione Kerberos e quindi di attaccare tutti i server situati in una rete. Di conseguenza, esegui l'aggiornamento il prima possibile per proteggere i tuoi server.

Ulteriori informazioni possono essere trovate direttamente da Microsoft tramite il link ufficiale:  https://support.microsoft.com/kb/3011780

Vi auguriamo un bel fine settimana.

post precedente Next post

Ti potrebbe anche interessare

1 Commenti

  • Rispondi Thomas 21. Novembre 2014 a 14: 04

    E i root server di Windows che vengono eseguiti virtualizzati tramite plesk? Qui nelle tue FAQ dice che non devi aggiornare i sistemi del server, questo viene fatto dagli aggiornamenti centrali dell'host / host. E possono verificarsi errori anche con gli aggiornamenti di Windows sul sistema virtualizzato quando vengono installati gli aggiornamenti. È ancora così?

  • Lascia un Commento

    Questo sito Web utilizza Akismet per ridurre lo spam. Ulteriori informazioni su come vengono elaborati i dati dei tuoi commenti.