New Interface bei webtropia
Admintools, Allgemein

Exim Sicherheitslücke

Sehr geehrte Blog-Leser,

unser Partner cPanel hat und über einen Exploit, der auch euren Server mit cPanel bedrohen könnte, informiert. Wir möchten euch die Information weiterleiten und bitten euch gegebenenfalls das notwendige Update durchzuführen.

Bei weiteren Fragen stehen wir euch gerne zur Verfügung.

Euer Team von webtropia.com

Hier der Auszug:

Wir möchten Sie mit Informationen über einen Exim-Exploit versorgen, über den NIST heute berichtet hat:

https://nvd.nist.gov/vuln/detail/CVE-2019-10149

Dieser Exim-Exploit könnte alle Server betreffen, auf denen cPanel- und WHM-Versionen unterhalb unserer neuesten LTS-Version laufen, die ab dieser E-Mail v78.0.27 ist. Weitere Informationen zu diesem Exim-Schwachpunkt finden Sie unter dem obigen Link.

Wir empfehlen Ihnen, alle Server unter cPanel & WHM v78.0.27 umgehend zu aktualisieren, um sicherzustellen, dass Sie die neuesten System-Updates erhalten haben. Um Ihren Server manuell zu aktualisieren, verwenden Sie bitte sofort die WebHost Manager-Oberfläche:

WHM >> Home >> cPanel >> Upgrade auf die neueste Version

Wenn Sie Probleme mit den Updates haben, wenden Sie sich bitte an die Analysten des technischen Supports von cPanel:

https://tickets.cpanel.net

Mit dem untenstehenden Link können Sie sich hier in einem Blogbeitrag auf der cPanel-Website ausführlicher über den Exim-Exploit und wie Sie sich schützen können informieren:


blog.cpanel.com/exim-cve-2019-10149-protect-yourself/


Previous Post

You Might Also Like

No Comments

Leave a Reply

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.